rssLink RSS for all categories
 
icon_red
icon_green
icon_blue
icon_red
icon_orange
icon_green
icon_green
icon_red
icon_green
icon_red
icon_green
icon_green
icon_green
icon_red
icon_green
icon_orange
icon_green
icon_blue
icon_red
icon_red
icon_green
icon_green
icon_green
icon_blue
icon_orange
icon_green
icon_green
icon_red
icon_green
icon_red
icon_red
 

FS#12455 — Old (anciennes) PHP versions

Attached to Project— Web Hosting / CloudDB
Amélioration
All web clusters
CLOSED
100%
Dans un souci d'amélioration et de sécurisation des services OVH, nous sensibilisons nos clients sur l'abandon des anciennes
versions de PHP, qui ne sont plus maintenues par l'éditeur.

Cela concerne actuellement les versions PHP 4 ainsi que 5.3 et inférieures.

Il est possible que, dans le futur, nous soyons contraints de ne plus supporter ces versions obsolètes. Ainsi, il est recommandé
de veiller à la mise à jour régulière de vos pages.

Si votre site utilise une version obsolète de PHP, un e-mail vous sera envoyé avec les détails.

Pour vous aider dans la vérification de votre configuration PHP, et sa mise à jour au besoin, un guide est à votre disposition :
https://www.ovh.com/fr/g1207.configurer_le_php_sur_son_hebergement_web_mutu_2014_ovh



With the aim of improving and securing OVH services, we inform our customers about giving up old versions of PHP, which are not
maintained any more by the editor.

It actually concerns PHP versions 4, 5.3 and inferiors.

It's possible than, in the future, we have to stop allow these old ones. So, we recommand you to watch the regular update of
your pages.

If your website uses an obsolete version of PHP, an e-mail will be sent to you with details.

To help you in the check of your PHP configuration, and update if necessary, a guide is available :
http://www.ovh.co.uk/g1207.php-configuration-web-hosting-2014
Date:  Monday, 28 September 2015, 10:50AM
Reason for closing:  Done
Comment by OVH - Wednesday, 08 April 2015, 10:36AM

Dans un souci d'amélioration et de sécurisation de vos services, les versions PhP suivantes ne seront plus supportées au 24/09/2015 :

* PhP 4.x (fin de vie depuis + de 6 ans)
* PhP 5.2 (fin de vie depuis plus de 4 ans)
* PhP 5.3 (fin de vie depuis plus de 6 mois)

Le choix de version via .htaccess sera inactif.

Ces versions n'étant plus maintenues, elles seront remplacées par défaut par php 5.4, pour vos sites comme pour vos tâches planifiées. Nous vous conseillons vivement de tester vos sites et tâches planifiées avec ces nouvelles versions dès maintenant.

Un courriel de communication préventive a été envoyé ou est en cours d'envoi ce mois-ci aux clients impactés.

Pour plus d'informations sur les fonctionnalités PhP dépréciées et guides de migration, site officiel : http://php.net/eol.php

N.B. : les anciennes offres 60Free et Demo1G ne sont pas concernées par cette tâche travaux.