rssLink RSS for all categories
 
icon_red
icon_green
icon_green
icon_red
icon_red
icon_green
icon_green
icon_blue
icon_green
icon_red
icon_green
icon_green
icon_green
icon_red
icon_orange
icon_red
icon_green
icon_red
icon_red
icon_red
icon_red
icon_green
icon_green
icon_red
icon_orange
icon_green
icon_green
icon_red
icon_green
icon_green
icon_red
icon_red
icon_red
icon_green
 

FS#49084 — Depreciation of Kubernetes 1.15

Attached to Project— Kubernetes
Maintenance
Backend / Core
Planned
0%
Planned starting date : 10 May 08AM UTC
Planned End Date : 10 May 4PM UTC

Services concerned : All managed Kubernetes services in all regions, running K8s version 1.15

As stated in an email sent to all Kubernetes 1.15 users early March, all clusters running Kubernetes 1.15 at this time will be forced upgraded.
We strongly encourage you to upgrade to a supported version (1.19 or higher) before that date.

The Kubernetes release cycle is quarterly, and we will offer new minor versions during the quarter when they are available, and we will support the three (3) versions currently supported by the Kubernetes project.
When the quarter is over, we will remove support and you will not be able to install these versions for a semester. Finally, we will force an upgrade, thirty (30) days after a service email has been sent.
The whole policy can be found here https://docs.ovh.com/gb/en/kubernetes/eos-eol-policies/ to help you anticipate and prepare for the transition to the newest versions of Kubernetes.
Comment by OVH - Friday, 02 April 2021, 13:43PM

Starting date is moving from April 6th to May 10th